FrontSpin List Issue and App Unavailable
Incident Report for FrontSpin
Resolved
The incident has been resolved and service has been restored to normal.
Posted Feb 24, 2022 - 05:02 UTC
Update
Hello,

We appreciate all your patience during the issues we faced today. Our team has made some adjustments to improve the system performance moving forward but we will need to make some updates to the App tonight to further fix the issue.

We will continue to monitor and ensure the best possible experience for our users. We will be gathering all the information and providing an RFO (Reason For Outage) within the next couple of days. Thank you again for your patience. If you have any questions, please don’t hesitate to reach out to our team.
Posted Feb 23, 2022 - 23:42 UTC
Monitoring
The app is running, but some users are still reporting slow performance and lag. We are monitoring all the servers to find what is the cause. Reported slow issues include timeline loading, dial starting, access to settings.
Posted Feb 23, 2022 - 21:31 UTC
Identified
Hello. Our last test was promising and we are testing all functions in our DEV environment to ensure full functionality is restored. I will update you here when that is complete. Thanks again for your patience and understanding.
Posted Feb 23, 2022 - 19:05 UTC
Update
We are in the middle of running the test on the fix. Apologies for the continued issue. Hoping to have an update on the results shortly.
Posted Feb 23, 2022 - 18:40 UTC
Update
Hello. We are still in the process of testing the fix for this issue. Again we apologize for the continued issue here. We are hoping to have an ETA within 30 minutes. I will update here again shortly.
Posted Feb 23, 2022 - 17:56 UTC
Update
We are still working on the fix. Thank you for your patience.
Posted Feb 23, 2022 - 17:15 UTC
Update
The team is still working on the fix. The issue is related to Lists and Loading.
Posted Feb 23, 2022 - 16:42 UTC
Update
Our team is still testing the possible fix for the issue.
Posted Feb 23, 2022 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 16:02 UTC
Investigating
We have identified the issue and are working on the fix.
Posted Feb 23, 2022 - 16:02 UTC
This incident affected: FrontSpin App.