Email connection issues
Incident Report for FrontSpin
Resolved
This incident is resolved.
Posted Dec 15, 2021 - 03:05 UTC
Update
The issue with our Email provider is resolved. The email function is restored.
Posted Dec 15, 2021 - 03:04 UTC
Investigating
Our Email provider is experiencing a TLS certificate issue. This is impacting the email function. They are investigating now. As soon as we have an update we will post updates here.
Posted Dec 15, 2021 - 01:22 UTC
This incident affected: FrontSpin App.