FrontSpin Outage
Incident Report for FrontSpin
Resolved
We have fixed the database issue and the app is back to normal. We will continue to monitor things closely.
Posted Mar 17, 2022 - 16:22 UTC
Investigating
We are currently investigating the issue.
Posted Mar 17, 2022 - 16:10 UTC
This incident affected: FrontSpin App.