FrontSpin Email Send and Sync Issue
Incident Report for FrontSpin
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 22:17 UTC
Monitoring
For most users, email functionality has been restored. However connecting new emails and task notification are unavailable until we perform an emergency maintenance tonight at 9:00 PM EST.
Posted Jan 04, 2022 - 20:15 UTC
Update
We are still investigating the issue and identified that Task notifications are impacted as well.
Posted Jan 04, 2022 - 19:28 UTC
Investigating
We are currently investigating the issue where some users are unable to connect, disconnect, and send emails from FrontSpin.
Posted Jan 04, 2022 - 18:48 UTC
This incident affected: FrontSpin App.