Google Authentication Requirement
Incident Report for FrontSpin
Resolved
This issue has been resolved. Google had an authentication requirement that was needed for Gmail syncd accounts. Once the user reconnects, they will have their normal email functionality returned.
Posted Jun 08, 2022 - 02:55 UTC
Identified
Gmail Connected Accounts are requiring authentication. Users may receive the red error message at the top of the FrontSpin screen even after re-syncing. Users can still send emails while this message appears.

*Please do not disconnect and reconnect the email multiple times, as this restarts the sync process*

This is an authentication request from Gmail.
Posted Jun 07, 2022 - 22:52 UTC
This incident affected: FrontSpin App.