Issues with loading My List Tab
Incident Report for FrontSpin
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 17:46 UTC
Update
My List Page Performance should be restored.
Posted Jul 17, 2020 - 17:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 17:45 UTC
Update
My List Page Performance should be restored.
Posted Jul 17, 2020 - 17:45 UTC
Investigating
We are currently investigating the issue
Posted Jul 17, 2020 - 17:35 UTC
This incident affected: FrontSpin App.