Connection to Salesforce on P2 Platform Having issues.

Incident Report for FrontSpin

Resolved

The connection to SFDC on P2 has been restored.
Posted Sep 25, 2023 - 21:11 UTC

Investigating

We are investigating the issues and working to resolve.
Posted Sep 25, 2023 - 20:44 UTC
This incident affected: FrontSpin App.