Back to overview
Resolved

P2 Unavailable

Jul 7, 2026 at 10:47pm UTC
Affected services
Frontspin Page - Platform P2
Frontspin Swagger Page - Public Api - Platform P2
Titanx Dialer - Login P2

Resolved
Jul 7, 2026 at 11:46pm UTC

P2 is now available.

Updated
Jul 7, 2026 at 11:44pm UTC

P2 is currently unavailable.

One of our cloud provider is performing unscheduled maintenance and we are monitoring closely. Our engineering team expects P2 to become available shortly.

Created
Jul 7, 2026 at 10:47pm UTC

P2 is currently unavailable. The Frontspin Team is investigating the issue