Back to overview
Maintenance

Planned Maintenance - No Downtime

Apr 17, 2026 at 8:30pm UTC  –  Apr 17, 2026 at 9:00pm UTC
Affected services
Frontspin Page - Platform P2

Resolved
Apr 17, 2026 at 9:00pm UTC

Maintenance ended

Created
Apr 17, 2026 at 8:30pm UTC

Deploying a change to fix a call transcriptions issue affecting a small subset of calls in addition to some minor fixes