Back to overview
Resolved
API and Salesforce sync delays on P2
Aug 18, 2026 at 2:56pm UTC
Affected services
Frontspin Page - Platform P2
Resolved
Aug 18, 2026 at 3:10pm UTC
This issue has been resolved. API responses and Salesforce synchronization on the P2 platform have returned to normal. Thank you for your patience.
Affected services
Created
Aug 18, 2026 at 2:56pm UTC
We are investigating delayed API responses and delays in Salesforce data synchronization affecting customers on the P2 platform. Our team is working to identify the cause. We will post an update as soon as we know more.
Affected services